Back to overview
Downtime
External PayPal: minor disruption (cmjv8f8cz0cqy9ibk35u34a5n)
Jan 01 at 10:17am CET
Affected services
Payment provider - Mollie
Resolved
Jan 01 at 11:42am CET
RESOLVED - We have identified a minor disruption external to our platform affecting PayPal payments.
You may see a decline in successful payments as consumers may be unable to pay using this payment method.
We are in close contact with our partners to resolve the issue and will provide updates as they become available.
Affected services
Created
Jan 01 at 10:17am CET
IDENTIFIED - We have identified a minor disruption affecting PayPal payments. You may see a decline in successful payments as consumers may be unable to pay using this payment method.
Affected services