Back to overview
Downtime

Dashboard and App: disruption in displaying payment status (cmlgj031c14bj61ojt5b1gc88)

Feb 10 at 12:36pm CET
Affected services
Payment provider - Mollie

Resolved
Feb 10 at 12:46pm CET

RESOLVED - We have identified a disruption affecting our dashboard and the Mollie App. The status of a payment may be shown incorrectly in the Mollie Dashboard and the Mollie app. We will provide updates as they become available.

Updated
Feb 10 at 12:42pm CET

MONITORING - We have identified a disruption affecting our dashboard and the Mollie App. The status of a payment may be shown incorrectly in the Mollie Dashboard and the Mollie app. We will provide updates as they become available.

Created
Feb 10 at 12:36pm CET

INVESTIGATING - We have identified a disruption affecting our dashboard and the Mollie App. The status of a payment may be shown incorrectly in the Mollie Dashboard and the Mollie app. We will provide updates as they become available.