Terug naar overzicht
Uitvaltijd

External - Mollie API: Refunds degraded performance (cmiymlhi20206ck2oionddcf7)

dec 09 om 14:38 CET
Getroffen services
Payment provider - Mollie

Opgelost
dec 09 om 15:08 CET

RESOLVED - We have identified a degradation affecting the Mollie API. This issue is specifically impacting the processing of refunds. You may experience API calls failing or timing out. We are actively working to resolve the issue and will provide updates as they become available.

Bijgewerkt
dec 09 om 15:02 CET

MONITORING - We have identified a degradation affecting the Mollie API. This issue is specifically impacting the processing of refunds. You may experience API calls failing or timing out. We are actively working to resolve the issue and will provide updates as they become available.

Bijgewerkt
dec 09 om 14:54 CET

IDENTIFIED - We have identified a degradation affecting the Mollie API. This issue is specifically impacting the processing of refunds. You may experience API calls failing or timing out. We are actively working to resolve the issue and will provide updates as they become available.

Aangemaakt
dec 09 om 14:38 CET

IDENTIFIED - We have identified a degradation affecting the Mollie API. This issue is specifically impacting the processing of refunds. You may experience API calls failing or timing out. We are actively working to resolve the issue and will provide updates as they become available.