Terug naar overzicht
Uitvaltijd

Dashboard: partial disruption affecting partnership information (cmizqikhb04r8130os5cifg6d)

dec 10 om 09:15 CET
Getroffen services
Payment provider - Mollie

Opgelost
dec 10 om 09:47 CET

RESOLVED - We have identified a disruption affecting the partnership information in our dashboard. You may experience a degraded performance in relation to the partnership information. We will provide updates as they become available.

In addition the /v2/client-links and /v2/profiles are also affected.

Bijgewerkt
dec 10 om 09:43 CET

MONITORING - We have identified a disruption affecting the partnership information in our dashboard. You may experience a degraded performance in relation to the partnership information. We will provide updates as they become available.

Aangemaakt
dec 10 om 09:15 CET

IDENTIFIED - We have identified a disruption affecting the partnership information in our dashboard. You may experience a degraded performance in relation to the partnership information. We will provide updates as they become available.