Terug naar overzicht
Uitvaltijd
Dashboard / Mollie App: Partial disruption affecting Mollie Business Account page (cmizz8kht002a2lv8zpjziv8o)
dec 10 om 13:19 CET
Getroffen services
Payment provider - Mollie
Opgelost
dec 10 om 14:01 CET
RESOLVED - We have identified a disruption affecting the Mollie dashboard. You may experience a degraded performance in relation to the Mollie Business Account page in the Mollie Dashboard or the Mollie App. We will provide updates as they become available.
Getroffen services
Aangemaakt
dec 10 om 13:19 CET
IDENTIFIED - We have identified a disruption affecting the Mollie dashboard. You may experience a degraded performance in relation to the Mollie Business Account page in the Mollie Dashboard or the Mollie App. We will provide updates as they become available.
Getroffen services