Terug naar overzicht
Uitvaltijd

External - Klarna and Billie: full disruption (cmj8frlk300nnd715q4fsmjec)

dec 16 om 11:24 CET
Getroffen services
Payment provider - Mollie

Opgelost
dec 16 om 12:16 CET

RESOLVED - We are currently investigating a full disruption affecting Klarna payments. You will see a decline in successful payments as consumers are unable to pay using this payment method.

We will provide updates as they become available.

Bijgewerkt
dec 16 om 12:11 CET

MONITORING - We are currently investigating a full disruption affecting Klarna payments. You will see a decline in successful payments as consumers are unable to pay using this payment method.

We will provide updates as they become available.

Bijgewerkt
dec 16 om 12:05 CET

IDENTIFIED - We are currently investigating a full disruption affecting Klarna payments. You will see a decline in successful payments as consumers are unable to pay using this payment method.

We will provide updates as they become available.

Aangemaakt
dec 16 om 11:24 CET

INVESTIGATING - We are currently investigating a full disruption affecting Klarna payments. You will see a decline in successful payments as consumers are unable to pay using this payment method.

We will provide updates as they become available.