Terug naar overzicht
Uitvaltijd
App / Dashboard: disruption (cmjvlbudt0032463olvg8cmvg)
jan 01 om 16:19 CET
Getroffen services
Payment provider - Mollie
Bijgewerkt
jan 01 om 18:44 CET
MONITORING - We have identified a disruption affecting our dashboard. The app and dashboard may load to a blank screen.
Getroffen services
Aangemaakt
jan 01 om 16:19 CET
IDENTIFIED - We have identified a disruption affecting our dashboard. The app and dashboard may load to a blank screen.
Getroffen services