Terug naar overzicht
Uitvaltijd

WIX Integration: full disruption (cmkb74pkj01wa32r0s547dq3m)

jan 12 om 14:26 CET
Getroffen services
Payment provider - Mollie

Opgelost
jan 12 om 14:42 CET

RESOLVED - We are currently investigating a full disruption affecting our WIX integration.

You will see a decline in successful payments as consumers will be unable to pay.

We will provide updates as they become available.

Bijgewerkt
jan 12 om 14:36 CET

MONITORING - We are currently investigating a full disruption affecting our WIX integration.

You will see a decline in successful payments as consumers will be unable to pay.

We will provide updates as they become available.

Aangemaakt
jan 12 om 14:26 CET

INVESTIGATING - We are currently investigating a full disruption affecting our WIX integration.

You will see a decline in successful payments as consumers will be unable to pay.

We will provide updates as they become available.