Terug naar overzicht
Uitvaltijd

Wix: full disruption (cmkle79rj03ts12ftnzrr92qg)

jan 19 om 17:41 CET
Getroffen services
Payment provider - Mollie

Opgelost
jan 19 om 18:02 CET

RESOLVED - We have identified a full disruption affecting our Wix integration.

You will see a decline in successful payments as consumers will be unable to pay.

We are working to resolve the issue and will provide updates as they become available.

Aangemaakt
jan 19 om 17:41 CET

IDENTIFIED - We have identified a full disruption affecting our Wix integration.

You will see a decline in successful payments as consumers will be unable to pay.

We are working to resolve the issue and will provide updates as they become available.