Terug naar overzicht
Uitvaltijd

Point-of-sale: Full Disruption (cmkp8gtyf05r1tordfxrmj82g)

jan 22 om 10:12 CET
Getroffen services
Payment provider - Mollie

Opgelost
jan 22 om 10:20 CET

RESOLVED - We have identified a full disruption affecting POS payments. You will see a decline in successful POS payments as consumers will be unable to pay using the terminal. We are working to resolve the issue and will provide updates as they become available.

Bijgewerkt
jan 22 om 10:15 CET

MONITORING - We have identified a full disruption affecting POS payments. You will see a decline in successful POS payments as consumers will be unable to pay using the terminal. We are working to resolve the issue and will provide updates as they become available.

Aangemaakt
jan 22 om 10:12 CET

INVESTIGATING - We have identified a full disruption affecting POS payments. You will see a decline in successful POS payments as consumers will be unable to pay using the terminal. We are working to resolve the issue and will provide updates as they become available.