Terug naar overzicht
Uitvaltijd

SEPA Direct Debit: payments not marked as paid (cml975co6006yyt6dvv16ke0u)

feb 05 om 09:30 CET
Getroffen services
Payment provider - Mollie

Opgelost
feb 05 om 13:33 CET

RESOLVED - We are currently investigating an issue affecting SEPA Direct Debit payments made after 31 January that may not be marked as paid in our platform.

We will provide updates as they become available.

Bijgewerkt
feb 05 om 11:21 CET

IDENTIFIED - We are currently investigating an issue affecting SEPA Direct Debit payments made after 31 January that may not be marked as paid in our platform.

We will provide updates as they become available.

Aangemaakt
feb 05 om 09:30 CET

INVESTIGATING - We are currently investigating an issue affecting SEPA Direct Debit payments made after 31 January that may not be marked as paid in our platform.

We will provide updates as they become available.