Terug naar overzicht
Uitvaltijd
External - iDEAL: minor disruption at ABN AMRO (cmlfiga3e0wcw10jyqx5l5tck)
feb 09 om 19:33 CET
Getroffen services
Payment provider - Mollie
Opgelost
feb 09 om 19:59 CET
RESOLVED - ABN AMRO is experiencing a minor disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.
We will provide updates as they become available.
Getroffen services
Aangemaakt
feb 09 om 19:33 CET
IDENTIFIED - ABN AMRO is experiencing a minor disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.
We will provide updates as they become available.
Getroffen services