Terug naar overzicht
Uitvaltijd

Tillor Application, Jobs Runner en 1 andere dienst zijn offline

Apr 5, 2026 at 11:06am UTC
Getroffen services
Tillor Application
Jobs Runner
Monitoring Tools

Opgelost
Apr 5, 2026 at 1:25pm UTC

Jobs Runner is hersteld.

Bijgewerkt
Apr 5, 2026 at 1:13pm UTC

Jobs Runner is offline gegaan.

Bijgewerkt
Apr 5, 2026 at 11:17am UTC

Monitoring Tools is hersteld.

Bijgewerkt
Apr 5, 2026 at 11:15am UTC

Tillor Application is hersteld.

Bijgewerkt
Apr 5, 2026 at 11:13am UTC

Jobs Runner is hersteld.

Bijgewerkt
Apr 5, 2026 at 11:10am UTC

Jobs Runner is offline gegaan.

Bijgewerkt
Apr 5, 2026 at 11:07am UTC

Monitoring Tools is offline gegaan.

Aangemaakt
Apr 5, 2026 at 11:06am UTC

Tillor Application is offline gegaan.