External - Bancontact: Major disruption (cmnypfm5200aajky6ojwzh6ll)
Opgelost
Apr 14, 2026 at 2:31pm UTC
RESOLVED - We have identified a major disruption external to our platform affecting Bancontact payments.
You may see a decline in successful payments as consumers may be unable to pay using this payment method.
We are in close contact with our partners to resolve the issue and will provide updates as they become available.
Getroffen services
Bijgewerkt
Apr 14, 2026 at 2:26pm UTC
MONITORING - We have identified a major disruption external to our platform affecting Bancontact payments.
You may see a decline in successful payments as consumers may be unable to pay using this payment method.
We are in close contact with our partners to resolve the issue and will provide updates as they become available.
Getroffen services
Aangemaakt
Apr 14, 2026 at 2:16pm UTC
IDENTIFIED - We have identified a major disruption external to our platform affecting Bancontact payments.
You may see a decline in successful payments as consumers may be unable to pay using this payment method.
We are in close contact with our partners to resolve the issue and will provide updates as they become available.
Getroffen services